Cant Sign in

Discussion in 'Requests' started by Rikimon18, Feb 9, 2020.

  1. Rikimon18

    Rikimon18 Noob I Registered

    my accounts been banned,

    trying to create a new one and its giving me error 80710a06

    in my system settings its showing 4.81
    in my rebug system settings its showing 4.85
    cfw is on dex
    Cobra enabled

    in rebug switching it it between cex and dex doesnt help
    sen enabler isnt helping
    only thing i found online was telling me to update my firmware to 4.85, on the other hand people are saying dont update to 4.85
    cant find any 4.85 cfw update anyway

    what to do? help pls
     
  2. ๖ۣۜKᴀʀɪsᴍᴀ | Cᴏʟᴇ

    ๖ۣۜKᴀʀɪsᴍᴀ | Cᴏʟᴇ Administrator Staff Member Administrator Administrator

    look under debug settings: np environment, if it says sp-int make it np

    [​IMG]
    that should fix it
     
    Đϵⱴ likes this.
  3. Advance

    Advance King Donator King Donator Active Member

    update you ps3 for make a new acount
    thats your problem
     
  4. Rikimon18

    Rikimon18 Noob I Registered

    Hello guest, Please Register or login to view links or Console ID's

    look under debug settings: np environment, if it says sp-int make it np

    [​IMG]
    that should fix it
    Click to expand...
    ok ill try this when i get home, ill let you know if it worked
     
  • ๖ۣۜKᴀʀɪsᴍᴀ | Cᴏʟᴇ

    ๖ۣۜKᴀʀɪsᴍᴀ | Cᴏʟᴇ Administrator Staff Member Administrator Administrator

    Hello guest, Please Register or login to view links or Console ID's

    ok ill try this when i get home, ill let you know if it worked
    Click to expand...

    Hello guest, Please Register or login to view links or Console ID's

    update you ps3 for make a new acount
    thats your problem
    Click to expand...
    also do this if that doesnt work, i believe you do need to be on a more recent update to sign in

    Hello guest, Please Register or login to view links or Console ID's

    heres a link to where you can find the cfw, your looking for 4.84.2
     
  • Rikimon18

    Rikimon18 Noob I Registered

    Hello guest, Please Register or login to view links or Console ID's

    look under debug settings: np environment, if it says sp-int make it np

    [​IMG]
    that should fix it
    Click to expand...
    this didnt solve the problem, gonna try your other suggestion (update the rebug toolbox)
     
  • Rikimon18

    Rikimon18 Noob I Registered

    Hello guest, Please Register or login to view links or Console ID's

    also do this if that doesnt work, i believe you do need to be on a more recent update to sign in

    Hello guest, Please Register or login to view links or Console ID's

    heres a link to where you can find the cfw, your looking for 4.84.2
    Click to expand...
    that didnt solve it either, any other suggestions?
     
  • Rikimon18

    Rikimon18 Noob I Registered

    Found fix,

    update from 4.81 cfw to 4.82
     
  • Advance

    Advance King Donator King Donator Active Member

    thatd what we sait update the ps3
    have fun again
     
  • Share This Page